backport 1.28

I finally found some time to convert my backport script to support squeeze (mostly because I finally did my first backport to squeeze). The script now treats squeeze as the default target and knows that it's the current stable, treats lenny as oldstable, and knows the correct version suffix to use for squeeze backports. It also now uses regular expressions to try to determine what code name a backport is targetted at, which should work better for more non-Debian internal distribution cases.

You can get the latest version from my scripts distribution page.

Posted: 2011-03-24 15:36 — Why no comments?

Last spun 2013-07-01 from thread modified 2013-01-04