podlators 2.4.2

This release only contains test suite fixes. The new Pod::Simple (correctly) diagnoses a missing =encoding as a warning, but one part of the test suite didn't include an =encoding declaration. The test was for handling of POD source without =encoding, which is now always a warning, so I just removed the test.

You can get the latest release from the podlators distribution page.

Posted: 2012-06-01 15:45 — Why no comments?

Last spun 2013-07-01 from thread modified 2013-01-04