pam-krb5 3.15

The 3.14 release had a bit of a brown-paper-bag bug. If pam-krb5 were configured with use_first_pass or use_authtok and there was no stored password in the PAM stack, it deferenced a null pointer. This release fixes only that bug and updates the supporting build files to current versions from Automake 1.10.

Thanks to Jonathan Guthrie for the bug report.

You can get the latest version from the pam-krb5 distribution page.

Posted: 2009-07-21 09:36 — Why no comments?

Last spun 2013-07-01 from thread modified 2013-01-04