WebAuth 3.2.4

Phew. Finally, the weblogin upgrade is done. We're now running our weblogin servers on Debian, using the WebAuth packages that I put together, with all of the software managed properly as Debian packages. This has been a very successful experiment, for which I still need to write a fair bit of new documentation.

This is the WebAuth release corresponding to the code that we just deployed. The only difference from 3.2.3 is in the weblogin and WebKDC servers, so most people won't need to upgrade. The main changes are in the S/Ident support, but people at other sites may still be interested in the cleanup I did of the weblogin scripts.

You can get the latest version from the WebAuth v3 site.

Posted: 2004-09-17 17:38 — Why no comments?

with debian as the os how did you get the pre-requisite packages to run? Apache 2.0.43 or higher
OpenSSL 0.9.7
MIT Kerberos v5 1.2.1 or higher
cURL 7.10 or higher

Posted by Bob at 2005-05-06 12:00

Use Debian sarge. All of that stuff is there.

Posted by eagle at 2005-05-06 19:39

When setting up the Webkdc what is in /webkdc-service? The doucumentation doesn't give the details on this. What do I have to do to set this up?


...

SetHandler webkdc

...

Posted by tim jonassen at 2005-10-11 17:08

Nothing. That's it. /webkdc-service has no existence in the file system; it's just a URL on the server configured with an Apache configuration block that contains "SetHandler webkdc". All accesses to that URL are then handled internally by mod_webkdc.

Posted by eagle at 2005-10-11 17:50

Last spun 2013-07-01 from thread modified 2013-01-04